Шаринг на globo 4100c, проблема com porta

Показано с 1 по 6 из 6
  1. #1
    m2288
    Новичок

    Шаринг на globo 4100c, проблема com porta

    Здравствуйте, я зарегистрировался в crd.com.ua и подключил пакет триколор, скачал с сайта архив с конфигами и программой mcps, аппарат у меня locus 4100c и использую usb-com, длина где то 1.5-2.0 метров, дело в том что в файле config нету настроек для этого ресивера, при подключении выдает ошибку
    я посмотрел на FAQ на том же сайте но ни один из ответов мне не помог, и частоты менял и коды прописал, вот наконец остается только подумать что проблема в файле mcps.conf, так как в нем нет пункта для ресиверов globo и тому подобных, прошивка последняя, версия sw 1.4.88, версия загрузчика 1.0.6. USB шнур рабочий, прошил только что тот же тюнер. Скорость стоит 9600, но пробовал все скорости, все та же ошибка
    Чем можете в этом мне помочь?


  2. #2
    satin
    Модератор
    файл гуес править нужно
    покажите все настройки

  3. #3
    sa3500
    Участник
    m2288, в файле mpcs.conf пробуй поставить следущее :

    [global]
    Nice = -10
    LogFile = stdout
    #LogFile = log
    #LogFile = /dev/tty
    ClientTimeout = 12
    ClientMaxIdle = 99999
    FallbackTimeOut = 3
    globo7010 = 1


    [serial]
    Device = [email protected]/dev/ttyS0?delay=2&timeout=800

    Поскольку у тебя переходник , со значением выделенным красным возможно прийдется "поиграться" , меняя значения (например от 0 и до 10)


    Стоит так же в диспетчере устройств установить скорость порта :





    Во вкладке "Дополнительно" установи порт "1"

    Последний раз редактировалось sa3500; 04.02.2015 в 21:06.

  4. #4
    m2288
    Автор темы
    Цитата Сообщение от satin Посмотреть сообщение
    покажите все настройки
    а какие еще именно?

    Цитата Сообщение от satin Посмотреть сообщение
    файл гуес править нужно
    он у меня пустой, подскажете что туда прописать?

  5. #5
    m2288
    Автор темы
    Цитата Сообщение от sa3500 Посмотреть сообщение
    [global]
    Nice = -10
    LogFile = stdout
    #LogFile = log
    #LogFile = /dev/tty
    ClientTimeout = 12
    ClientMaxIdle = 99999
    FallbackTimeOut = 3
    globo7010 = 1


    [serial]
    Device = [email protected]/dev/ttyS0?delay=2&timeout=800
    это у меня начал вылавать ошибки типа реджект идент, ошибку исправил добавив после Device = gs:// но это не помогло, тоже самое как раньше

    Цитата Сообщение от sa3500 Посмотреть сообщение
    прийдется "поиграться" , меняя значения (например от 0 и до 10)
    пробовал не помогло

    Цитата Сообщение от sa3500 Посмотреть сообщение
    диспетчере устройств установить скорость порта :
    спасибо конечно за подробную инструкцию то это я и раньше пробовал, та же самая ошибка Stop poll

  6. #6
    m2288
    Автор темы
    блин наконец то получилось, в соседнем форуме нашел что прописать в гуес, но и случайно решил пробовать так Device = gs:[email protected]/dev/ttyS0?delay=2&timeout=800
    спасибо всем кто помог

Похожие темы

  1. Проблема с Openbox SX 6 HD
    от sss15 в разделе Openbox
    Ответов: 1
    Последнее сообщение: 07.09.2014, 12:19
  2. проблема с прошивкой FIRESAT S-1001 FTA
    от torchun в разделе Eurosat
    Ответов: 0
    Последнее сообщение: 02.01.2013, 15:49

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •